কম্পিউটার টিউটোরিয়াল

TCP পোর্ট এবং UDP পোর্টের তালিকা (ওয়েল-নOWN)

ট্রান্সমিশন কন্ট্রোল প্রোটোকল (TCP) এবং ইউজার ডেটাগ্রাম প্রোটোকল (UDP) প্রতিটি তাদের কমিউনিকেশন চ্যানেলের জন্য পোর্ট নম্বর ব্যবহার করে। ০ থেকে ১০২৩ নম্বর দিয়ে পোর্টগুলো হলো ওয়েল-নOWN সিস্টেম পোর্ট, বিশেষ ব্যবহারের জন্য রিজার্ভড।

পোর্ট ০ TCP/UDP কমিউনিকেশনের জন্য ব্যবহার হয় না যদিও এটি নেটওয়ার্ক প্রোগ্রামিং কনস্ট্রাক্ট হিসেবে ব্যবহৃত হয়।

TCP পোর্ট এবং UDP পোর্টের তালিকা (ওয়েল-নOWN)
TCP এবং UDP পোর্ট

অন্যান্য সিস্টেম পোর্টের ব্রেকডাউন

  1. (TCP) TCPMUX - TCP পোর্ট সার্ভিস মাল্টিপ্লেক্সার. যেকোনো মাল্টিপল TCP সার্ভিসকে তাদের সার্ভিস নাম দ্বারা কন্ট্যাক্ট করার অনুমতি দেয়। RFC 1078 দেখুন।
  2. (TCP) ম্যানেজমেন্ট ইউটিলিটি. সাবেক কমপ্রেসনেট প্রোডাক্ট দ্বারা ব্যবহৃত, TCP WAN ট্রাফিক কমপ্রেশনের জন্য।
  3. (TCP) কমপ্রেশন প্রসেস. সাবেক কমপ্রেসেন্ট দ্বারা ব্যবহৃত, TCP WAN ট্রাফিক কমপ্রেশনের জন্য।
  4. (TCP/UDP) অনঅ্যাসাইনড
  5. (TCP/UDP) রিমোট জব এন্ট্রি. রিমোটলি ব্যাচ জব এক্সিকিউট করার মেকানিজম। RFC 407 দেখুন।
  6. (TCP/UDP) অনঅ্যাসাইনড
  7. (TCP/UDP) ইচো. ডিবাগিং উদ্দেশ্যে ইনএবল করলে, রিসিভ করা যেকোনো ডেটা সোর্সে রিটার্ন করে। RFC 862 দেখুন।
  8. (TCP/UDP) অনঅ্যাসাইনড
  9. (TCP/UDP) ডিসকার্ড. ডিবাগিং উদ্দেশ্যে ইনএবল করলে, রিসিভ করা যেকোনো ডেটা কোনো রেসপন্স ছাড়া ফেলে দেয়। RFC 863 দেখুন।
  10. (TCP/UDP) অনঅ্যাসাইনড
  11. (TCP) এক্টিভ ইউজারস. ইউনিক্স TCP সিস্ট্যাট। RFC 866 দেখুন।
  12. (TCP/UDP) অনঅ্যাসাইনড
  13. (TCP/UDP) ডেটাইম. RFC 867 দেখুন।
  14. (TCP/UDP) অনঅ্যাসাইনড. সাবেক ইউনিক্স নেটস্ট্যাটের জন্য রিজার্ভড।
  15. (TCP/UDP) অনঅ্যাসাইনড।
  16. (TCP/UDP) কোট অফ দ্য ডে. ইউনিক্স qotd-এর জন্য। RFC 865 দেখুন।
  17. (TCP) মেসেজ সেন্ড প্রোটোকল (সাবেক) এবং রিমোট রাইট প্রোটোকল. (UDP) রিমোট ওয়ার প্রোটোকল. RFC 1312 এবং RFC 1756 দেখুন।
  18. (TCP/UDP) ক্যারেক্টার জেনারেটর প্রোটোকল. RFC 864 দেখুন।
  19. (TCP) ফাইল ট্রান্সফার. FTP ডেটার জন্য।
  20. (TCP) ফাইল ট্রান্সফার. FTP কন্ট্রোলের জন্য।
  21. (TCP) SSH রিমোট লগইন প্রোটোকল. (UDP) pcAnywhere।
  22. (TCP) টেলনেট
  23. (TCP/UDP) প্রাইভেট মেইল সিস্টেমের জন্য।
  24. (TCP) সিম্পল মেইল ট্রান্সফার প্রোটোকল (SMTP). RFC 821 দেখুন।
  25. (TCP/UDP) অনঅ্যাসাইনড
  26. (TCP/UDP) ESMTP. SLMail-এর POP মেইল সার্ভিস।
  27. (TCP/UDP) অনঅ্যাসাইনড
  28. (TCP/UDP) MSG ICP।
  29. (TCP/UDP) অনঅ্যাসাইনড
  30. (TCP/UDP) MSG অথেন্টিকেশন
  31. (TCP/UDP) অনঅ্যাসাইনড
  32. (TCP/UDP) ডিসপ্লে সাপোর্ট প্রোটোকল
  33. (TCP/UDP) অনঅ্যাসাইনড
  34. (TCP/UDP) প্রাইভেট প্রিন্টার সার্ভারের জন্য।
  35. (TCP/UDP) অনঅ্যাসাইনড
  36. (TCP/UDP) টাইম প্রোটোকল. RFC 868 দেখুন।
  37. (TCP/UDP) রুট এক্সেস প্রোটোকল (RAP). RFC 1476 দেখুন।
  38. (UDP) রিসোর্স লোকেশন প্রোটোকল. RFC 887 দেখুন।
  39. (TCP/UDP) অনঅ্যাসাইনড
  40. (TCP/UDP) গ্রাফিক্স
  41. (UDP) হোস্ট نیم সার্ভার - মাইক্রোসফট WINS
  42. (TCP) WHOIS. NICNAME-ও বলা হয়। RFC 954।
  43. (TCP) MPM FLAGS প্রোটোকল
  44. (TCP) মেসেজ প্রসেসিং মডিউল (রিসিভ)
  45. (TCP) মেসেজ প্রসেসিং মডিউল (সেন্ড)
  46. (TCP/UDP) NI FTP
  47. (TCP/UDP) ডিজিটাল অডিট ডেমন
  48. (TCP) লগইন হোস্ট প্রোটোকল. TACACS-ও বলা হয়। RFC 927 এবং RFC 1492 দেখুন।
  49. (TCP/UDP) রিমোট মেইল চেকিং প্রোটোকল (RMCP). RFC 1339 দেখুন।
  50. (TCP/UDP) IMP লজিক্যাল অ্যাড্রেস মেইনটেন্যান্স
  51. (TCP/UDP) XNS টাইম প্রোটোকল
  52. (TCP/UDP) ডোমেইন নেম সার্ভার (DNS)
  53. (TCP/UDP) XNS ক্লিয়ারিংহাউস
  54. (TCP/UDP) ISI গ্রাফিক্স ল্যাঙ্গুয়েজ
  55. (TCP/UDP) XNS অথেন্টিকেশন
  56. (TCP/UDP) প্রাইভেট টার্মিনাল এক্সেস। উদাহরণস্বরূপ, TCP মেইল ট্রান্সফার প্রোটোকল (MTP)। RFC 772 এবং RFC 780 দেখুন।
  57. (TCP/UDP) XNS মেইল
  58. (TCP/UDP) প্রাইভেট ফাইল সার্ভিস। উদাহরণস্বরূপ, NFILE। RFC 1037 দেখুন।
  59. (TCP/UDP) অনঅ্যাসাইনড
  60. (TCP/UDP) NI মেইল
  61. (TCP/UDP) ACA সার্ভিসেস
  62. (TCP/UDP) Whois এবং নেটওয়ার্ক ইনফোর্মেশন লুকআপ সার্ভিস. Whois++-ও বলা হয়। RFC 1834 দেখুন।
  63. (TCP/UDP) কমিউনিকেশন ইন্টিগ্রেটর
  64. (TCP/UDP) TACACS ডেটাবেস সার্ভিস
  65. (TCP/UDP) Oracle SQL*NET
  66. (TCP/UDP) বুটস্ট্র্যাপ প্রোটোকল সার্ভার. (UDP) আনঅফিশিয়ালি, ডাইনামিক হোস্ট কনফিগারেশন প্রোটোকল (DHCP) সার্ভার এই পোর্ট ব্যবহার করে।
  67. (TCP/UDP) বুটস্ট্র্যাপ প্রোটোকল ক্লায়েন্ট (BOOTP). RFC 951 দেখুন। (UDP) আনঅফিশিয়ালি, DHCP ক্লায়েন্ট এই পোর্ট ব্যবহার করে।
  68. (TCP/UDP) ট্রিভিয়াল ফাইল ট্রান্সফার প্রোটোকল (TFTP). RFC 906 এবং RFC 1350 দেখুন।
  69. (TCP/UDP) গোফার. RFC 1436 দেখুন।
  70. (TCP/UDP) রিমোট জব সার্ভিস
  71. (TCP/UDP) রিমোট জব সার্ভিস
  72. (TCP/UDP) রিমোট জব সার্ভিস
  73. (TCP/UDP) রিমোট জব সার্ভিস
  74. (TCP/UDP) প্রাইভেট ডায়াল-আউট সার্ভিস
  75. (TCP/UDP) ডিস্ট্রিবিউটেড এক্সটার্নাল অবজেক্ট স্টোর
  76. (TCP/UDP) প্রাইভেট রিমোট জব এক্সিকিউশন সার্ভিস
  77. (TCP/UDP) Vettcp সার্ভিস
  78. (TCP/UDP) ফিংগার ইউজার ইনফোর্মেশন প্রোটোকল. RFC 1288 দেখুন।
  79. (TCP) হাইপারটেক্সট ট্রান্সফার প্রোটোকল (HTTP). RFC 2616 দেখুন।
  80. (TCP/UDP) HOSTS2 نیم সার্ভার
  81. (TCP/UDP) XFER ইউটিলিটি
  82. (TCP/UDP) MIT ML ডিভাইস
  83. (TCP/UDP) কমন ট্রেস ফ্যাসিলিটি
  84. (TCP/UDP) MIT ML ডিভাইস
  85. (TCP/UDP) মাইক্রো ফোকাস COBOL
  86. (TCP/UDP) প্রাইভেট টার্মিনাল লিংক
  87. (TCP/UDP) কার্বেরোস নেটওয়ার্ক অথেন্টিকেশন সার্ভিস. RFC 1510 দেখুন।
  88. (TCP/UDP) SU/MIT টেলনেট গেটওয়ে
  89. (TCP/UDP) DNSIX সিকিউরিটি অ্যাট্রিবিউট টোকেন ম্যাপ
  90. (TCP/UDP) MIT ডোভার স্পুলার
  91. (TCP/UDP) নেটওয়ার্ক প্রিন্টিং প্রোটোকল
  92. (TCP/UDP) ডিভাইস কন্ট্রোল প্রোটোকল
  93. (TCP/UDP) টিভলি অবজেক্ট ডিসপ্যাচার
  94. (TCP/UDP) SUPDUP ডিসপ্লে প্রোটোকল. RFC 734 দেখুন।
  95. (TCP/UDP) DIXIE প্রোটোকল. RFC 1249 দেখুন।
  96. (TCP/UDP) সুইফট রিমোট ভার্চুয়াল ফাইল প্রোটোকল
  97. (TCP/UDP) TAC নিউজ. আজকাল আনঅফিশিয়ালি লিনাক্স ইউটিলিটি linuxconf দ্বারা ব্যবহার করা হয়।
  98. (TCP/UDP) মেটাগ্রাম রিলে
  1. TCP এবং UDP পোর্ট কী? উইন্ডোজ ১১/১০-এ সেগুলো ব্লক বা খোলার পদ্ধতি

  2. TCP vs UDP: মূল পার্থক্য ও পারফরম্যান্স ইমপ্লিকেশন বোঝা

  3. TCP বনাম UDP: পার্থক্য বুঝুন এবং সঠিক প্রোটোকল বেছে নিন

  4. TCP/IP মডেল বোঝা: লেয়ার, প্রোটোকল এবং তাদের ভূমিকা